Author Topic: Custom Quest built with Atlantis' AM do not work on other computers  (Read 592 times)

0 Members and 1 Guest are viewing this topic.

Not Yet Rated!

Offline WNG

  • Forum Moderator
  • Full Member
  • *
  • Topic Author
  • Posts: 503
  • Country: ca
  • Karma: +7/-0
  • Gender: Male
    • View Profile
    • Awards
  • Time Zone: -4
I rebuilt the mod with the new Art Manager to "update" it to Atlantis as per recommended by developpers. I launched the game and my mod worked just as fine as it did.

I then proceeded to send it to two friends for them to try it, but it wouldn't work for them. Custom textures and UI pictures weren't loaded, the text tags from Modstrings does not load, etc. What I sent was the folder of my mod from "custommaps", only leaving .arc and .arz files.

Anyone else suffering the same issue? Have you tried to see if your mod runs on other machines?

Not Yet Rated!

Offline sauruz

  • Slayer of Titans
  • Global Admin
  • Full Member
  • *
  • Posts: 1083
  • Country: pt
  • Karma: +11/-0
  • Gender: Male
    • View Profile
    • Awards
  • Time Zone: ?
i havent tried yet, but it might be a issue from new DLC, maybe its better to waiting for next fix patch
"Welcome to new home, be nice and strong ! "

Not Yet Rated!

Offline undefind

  • Full Member
  • *
  • Posts: 114
  • Country: us
  • Karma: +2/-0
  • Gender: Male
    • View Profile
    • Awards
  • Time Zone: -1
Did you figure this out? I would be interested to know how problems like these get fixed. Good for referring back to, especially for people googling for an answer to such obscure games.
My mods and some other mods

https://mega.nz/#F!v5tGhawJ!BeMd_SSWpWZAeG4h3F2YFg

ATTENTION! .arz must be the same name as the name of the mod. i.e. custommaps --> DropSounds + Massbosses + Mis are epic + affixes are common

Database needs to have that long name (or change folder name)

Also on Steam

Not Yet Rated!

Offline WNG

  • Forum Moderator
  • Full Member
  • *
  • Topic Author
  • Posts: 503
  • Country: ca
  • Karma: +7/-0
  • Gender: Male
    • View Profile
    • Awards
  • Time Zone: -4
This was the issue prior to the update that made the game not require the content of the archives in open folders. Since I had only sent the .arz/arc files, the users couldn't open the mod. There shouldn't be this issue anymore.

Tags: