Titan Quest - Anniversary Edition/Ragnarök > Technical Support

Lilith&D2 => Crash when opening skill windows

(1/2) > >>

BuBuLk:
Hello,
I've tried to play lilith masteries (& lilith D2) and I have the same bug on these 2 mods.
The game crash when I try to open the skill windows
(I'm playing on anniversary edition)
thanks for help is anybody encountered this problem

MedeaFleecestealer:
As far as I know Lilith mods will only work with the original disc version of the game, not the digital one.

Typhon:
Lilith - Battles of Jalavia and Lilith + D2 Immortal Mod skills are both on the Steam Workshop. My guess is that the Ragnarok expansion that just released is messing it up due to the newest mastery, Rune, which it wasn't made to consider.

BuBuLk:
I tried 1st with steam workshop mods, & then with manual installers. (moddb site)
Same bug :(
all work fine untill I open the Skill window (when reach level 2.)
I suspect the new patch (the one including Ragnarok "pop up" in the menu...) to be the source of the problem...

sauruz:
Most of mods do not work with new expansion. ( ragnarokk)

Only if you got normal AE and disc works.

Navigation

[0] Message Index

[#] Next page

Go to full version