Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - spoekels

Pages: [1]
1
Technical Support / Re: Anniversary edition running inconsistently.
« on: 05 February 2021, 13:33:12 »
@Ninakoru
As stated in my original post, yes:) DX9 and 11 had different fps, but not by much, averaged 8-10 on dx 9.

2
Technical Support / Re: Anniversary edition running inconsistently.
« on: 21 January 2021, 16:01:53 »
Got the new motherboard and it is acting exactly the same, I guess this is just one of those games I'm not meant to play, it's limited how much effort a man can put into being able to play a game  >:(

@UrQuan101
This is more than dipping, it ran at 3-5fps average last I checked, I've tried v/gsync fiddling, and it's installed on very quick samsung nvme disks, thanks though :)

3
Technical Support / Re: Anniversary edition running inconsistently.
« on: 04 January 2021, 11:45:09 »
Welp, my motherboard died shortly after making this thread, so when my new one arrives I'll give you an update as to whether or not the motherboard was at fault, but it seems likely.

4
Technical Support / Re: Anniversary edition running inconsistently.
« on: 27 December 2020, 22:25:13 »
Hi and thank you for trying to assist me :)

I doubt it's hardware related considering I play a lot of different games with none of the same problems, I figured out how to edit, so you might have replied before I edited my previous post, I meant to say "I should also say that this is the *only game acting like this* in my entire steam library, so this is seriously throwing me for a loop."

Nevertheless I tried the tool you provided but still get 5fps in dx11 and 30ish for (i'm guessing direct x 10 since you have to choose direct x 9) direct x 10, I am dumbfounded by this game *literally* using  95% of my cpu and 99% of my gpu :|

I snipped a picture of the process in task manager, but still trying to find my way around using this forum, and can't find how to attach a photo, so you'll have to take my word for it regarding the resource hogging :)

Regards

Spoekels.

5
Technical Support / Re: Anniversary edition running inconsistently.
« on: 27 December 2020, 21:13:20 »
Additional information, as I've not yet found how to edit posts :)

I am not running mods, I am running windows 10, I launch the game through steam and I've now tried playing it in directx 11 and get 5fps average.

I should also say that this is the only game acting like this in my entire steam library, so this is seriously throwing me for a loop.

Regards

Spoekels.

6
Technical Support / Anniversary edition running inconsistently.
« on: 27 December 2020, 12:36:34 »
I recently purchased the anniversary edition and I had a blast playing it the first session, no lag, over 200 fps average on 1440p all high graphical settings, which is not surprising given my 1080ti, ryzen 9, 32gB of ram and the game being installed on a fast SSD.

I then sat down for my next session, but the game slogs at 30fps and below, I've verified game files through steam, tried allowing the game access to more cores on cpu, run it on dx 9, reinstalled the game, updated nvidia drivers, restarting pc and starting the game freshly from boot and nothing seems to work, then randomly after leaving the pc with the game running, I come back to it going at 200 fps+ again.

I just started the game again today, and the same issue persists, I checked task manager and the game is using 83ish % of my gpu, the rest of my pc is using the remaining 17%, what do I do?

Anyone else having this insanely frustrating issue, or better yet: HAD this issue and managed to resolve it?

Any and all help would be much appreciated.

Regards

Spoekels.

Pages: [1]

SimplePortal 2.3.7 © 2008-2021, SimplePortal